Panel Unavailable
Incident Report for Hosting HQ
Postmortem

Note: Servers will need to be manually restarted by the server owner unless the startup command is set to run the main server file(s) automatically

Posted Mar 24, 2021 - 22:47 UTC

Resolved
At 4:48 PM Eastern Standard Time, we identified an issue causing the Panel to appear offline. Our engineers were notified and were able to resolve the panel issue. Following the panel issue, we identified an issue where files could not be modified/managed and servers could not be started. Doing so resulted in a 500 Internal Server error and/or an unexpected error encountered message.

At 6:20PM Eastern Standard Time, we identified the cause of the issue and were able to resolve it.

At this system is performing as normal and no further issues have arisen.
Posted Mar 24, 2021 - 22:40 UTC